مشاوره رایگان :

نصب zend در php نسخه های ۵٫۵ به بالا

 نصب zend در php ورژن ۵٫۵ در دایرکت ادمین

ورژن های جدید php براحتی zend را پشتیبانی می کنند. ممکن است شما نیز در نصب zend در ورژن های php5.5 به بالا در direct admin یا دیگر کنترل پنل ها با مشکل مواجه شده باشید. ما در این مقاله به نحو نصب zend میپردازیم.

در نسخه php5.5 در دایرکت ادمین:

در ابتدا از سایت zend، فابل zend سازگار با سیستم خود را دانلود کنید.

در مرحله اول فایل دانلود شده را در مسیر دلخواه خود دانلود کنید و سپس از حالت فشرده یا زیپ خارج کنید.

(مسیر پیشنهادی: /usr/local/lib/  می باشد)

در این مرحله مسیر فایل را در php.ini سرور بصورت زیر قرار دهید.

۱
zend_extension=/usr/local/lib/ZendGuardLoader.so

 

و در آخر zend روی سرور فعال شده است.

|